Error: Invalid Username or Password

Symptom

Error: Invalid Username or Password error message displays even though you have signed in to SmartVault successfully from the SmartVault Desktop software.

Cause

This error message typically displays if you are signed in to SmartVault from the SmartVault Desktop software when a SmartVault update is released.

Resolution

To resolve this issue:

  1. If you use QuickBooks and QuickBooks is open, close QuickBooks.
  2. Right-click on the SmartVault icon in the system tray, and then click Options.
  3. Clear the Remember by user name check box, and then click OK.
  4. Rick-click on the SmartVault icon in the system tray again, and then click Exit.
  5. Go to Start > All Programs > SmartVault and then double click SmartVault.
  6. If you use QuickBooks, open QuickBooks.
  7. Right-click on the SmartVault icon in the system tray again, and then click Sign in.
  8. Type the email address and password for your SmartVault user ID, and then click Sign In. The error message should no longer display.

Knowledge Base ID

KB103

Comments on this entry are closed.