Error: Restore cannot proceed, some files are currently locked

Symptom

Error: Restore cannot proceed, some files are currently locked.

Cause

This error message typically displays when you try to restore a QuickBooks company file that is open.

Resolution

To resolve this issue:

  1. Close the QuickBooks company file and QuickBooks.
  2. Try to restore the QuickBooks company file again.

Knowledge Base ID

KB104

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