Symptom
Error: Failed to attach the document. System.IO.IOException: The process cannot access the file 'driverletter:\pathtofile\filename.filetype' because it is being used by another process.
Cause
This error message typically displays when you are trying to attach a document to a QuickBooks entry using the SmartVault Toolbar and the document you are trying to attach is open.
Resolution
To resolve this issue:
- Make sure the document you are trying to attach to the QuickBooks entry is not open.
- If the document you are trying to attach is open, close the document, and then try to attach the document again.
Knowledge Base ID
KB105


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