Error: Failed to scan document

Symptom

Error: Failed to scan document.

Cause

This error message typically displays if you are using a TWAIN-compliant scanner and you select the WIA driver in the Scanner drop-down list when you try to perform one of the following tasks:

  • Scan and attach a document to a QuickBooks entry using the SmartVault Toolbar
  • Scan and upload a document to SmartVault using the SmartVault Inbox

Resolution

To resolve this issue, complete the following tasks:

  1. Verify that your scanner is a TWAIN-compliant scanner by consulting your scanner documentation.
  2. Verify that your scanner is working correctly by scanning a document using the software provided with the scanner.
  3. If you scanner is a TWAIN-compliant scanner and your scanner is working correctly when you try and scan using the software provided with the scanner, try modifying some of your scanner settings to resolve the issue by completing the following steps:
    1. Sign in to the SmartVault Desktop software.
    2. Right-click the SmartVault icon in your system tray, and then click Options.
    3. On the Scanners tab, in the Options field, select one or more of the following options:
      • Select the Show the native status window check box.
      • Select the Show the native scanning window check box.
      • Click the Advanced button, and then in the Image Transfer Mode field, select Native from the drop-down list.
    4. Click Close, and then click OK.
  4. Try scanning the document again. The error message should no longer display.

Knowledge Base ID

KB111

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