Symptoms
- You signed up for a SmartVault account, but never received an account activation email from SmartVault.
- You can’t sign in to SmartVault, because you didn’t get an account activation email from SmartVault after you signed up for an account.
Cause
When you sign up for a SmartVault account, SmartVault sends an account activation email to the email address you specified when you signed up for your account from notify@my.smartvault.com.
You should receive the activation email from notify@my.smartvault.com in your email Inbox within a few minutes. You must click the link in the activation email in order to activate your account.
Occasionally, some users have issues receiving their SmartVault account activation email. For example, instead of going directly to your email Inbox, the email from notify@my.smartvault.com may end up in your email Junk or Spam folder, or delivery of the email may be blocked by your email provider’s spam filtering software.
Resolution
To resolve this issue, first go to your email Inbox and check to see if the email from notify@my.smartvault.com is in your email Inbox. You should receive the activation email within a few minutes of signing up for your SmartVault account.
If the activation email from notify@my.smartvault.com is in your email Inbox, open the email from notify@my.smartvault.com and then click the link in the email to activate your SmartVault account.
If the activation email from notify@my.smartvault.com is not in your email Inbox, complete the following steps:
- Check your
JunkorSpamfolder for an email fromnotify@my.smartvault.com. - If the activation email is in your
JunkorSpamfolder, complete the following steps: - Move the activation email into your Inbox and then click the link or copy and paste the link into your Web browser.
- Add
notify@my.smartvault.comto your email Safe Senders list. - If the activation email is not in your
JunkorSpamfolder, it was stopped by your email service provider’s spam filtering service. Contact your email service provider and ask them to complete the following steps: - Release the email from
notify@my.smartvault.comfrom their spam filter and send email to your account. - Add
notify@my.smartvault.comto their Safe Senders list. - Once
notify@my.smartvault.comis added to the Safe Sender list, you can also request another activation email from SmartVault by completing the following steps: - Go to https://my.smartvault.com.
- Click the Having trouble signing in? link.
- Type the email address you specified for your SmartVault user ID, and then click Submit.
- Check your email inbox for an activation link from
notify@my.smartvault.com.
Knowledge Base ID
KB113


Comments on this entry are closed.