Symptom
Error: You are not viewing an entry that supports attaching documents.
Cause
This error typical displays when you try to scan and attach a document to an unsupported QuickBooks entry.
Resolution
To resolve this issue:
- Scan and attach the document to a supported QuickBooks entry. For more information about supported QuickBooks entries, see http://help.smartvault.com/docs/documenttypes.pdf.
Knowledge Base ID
KB121


Comments on this entry are closed.