Symptoms
Error: System.Runtime.InteropServices.COMException (0x80040408)- Could not start QuickBooks.
Cause
This error is typically caused by some or all of the following conditions:
- Vista User Account Control (UAC) is disabled.
- The logged in user to the system belongs to the “Admin” group.
- The QuickBooks company file you are trying to open is in a Protected folder in a network environment.
Resolution
To resolve this issue:
- If your computer is running Windows Vista, complete the following steps:
- Ensure that Vista User Account Control (UAC) is enabled. For more information about enabling UAC, see http://www.howtonetworking.com/vista/disableuac.htm.
- Ensure that the user logged in to the system is not an administrator or member of the “Admin” group.
- Ensure the QuickBooks company file is in a PUBLIC folder in a network environment or a PRIVATE (Home) folder in a single-user environment.
- If your computer is running Windows XP, complete the following steps:
- Close QuickBooks and exit out of SmartVault.
- Browse to
\ProgramFiles\Intuit\QuickBooks Version\Components\RegisteredUI. - Rename the file
UI_sdk_smartvaultto.SYS
OLD_UI_sdk_smartvault..SYS - Restart QuickBooks and sign in to SmartVault.
Knowledge Base ID
KB136


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