Error: Backup Files Are In Use. Backup cannot proceed, some files are currently locked

Symptom

Error: Backup Files Are In Use. Backup cannot proceed, some files are currently locked.

Cause

This issue typically occurs when you try to back up an open QuickBooks company file.

Resolution

To resolve this issue, close the QuickBooks company file and then run the backup.

Note: If you have automatic backups scheduled, the QuickBooks company file may have been open when the backup ran. QuickBooks company files must be closed in order for automatic backups to complete successfully.

Knowledge Base ID

KB140

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