Symptom
Error: Access Denied when when trying to add a QuickBooks company file to a vault in SmartVault.
Cause
This error typically occurs when you try to add a QuickBooks company file to SmartVault but your SmartVault user ID is not a member of one of the following groups:
- SmartVault Administrators group
- Vault Managers group for the vault where you add the QuickBooks company file
Resolution
Ask a SmartVault Administrator to add your SmartVault user ID to the SmartVault Administrators group for the account or ask a Vault Manager for the vault where you want to add the QuickBooks company file to add you to the Vault Managers group for the vault.
After your SmartVault user ID is added to one of these groups, this error message should no longer display when you try to add a QuickBooks company file to the vault.
Knowledge Base ID
KB151


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