Symptom
- Error: No network connection on the system tray icon.
- The toolbar attaches to the QuickBooks file, but displays “Disconnected’ at the bottom of it.
Cause
This issue may occur if antivirus software is blocking the outbound communication channel required by SmartVault.
Resolution
If this error displays consistently, not just intermittently, verfiy whether antivirus software is blocking the outbound communication channel required by SmartVault.
If antivirus software is blocking outbound communications from SmartVault, create an exception to allow SmartVault to have outbound communications.
If proxy communications are enabled, disable proxy communications. SmartVault does not support proxy communications.
Knowledge Base ID
KB156


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