Symptom
Error: Access Denied. Your rights may have changed; please sign out.
Cause
This error message is typically caused by one of the following conditions:
- You may have recently updated the SmartVault Desktop software to a newer version of the software.
- Your access to a particular QuickBooks company file may have been changed by a SmartVault Administrator.
Resolution
To resolve this issue:
- If you have recently updated the SmartVault Desktop software to a newer version of the software, complete the following steps:
- Sign in to the SmartVault Desktop software.
- Right-click the SmartVault icon in your system tray, and then click Options.
- On the Preferences tab, remove the check mark from the Remember my user name check box, and then click OK.
- Sign out of SmartVault, and then sign in to SmartVault again. The error message should no longer display.
- If you have not recently updated the SmartVault Desktop software to a newer version of the software, contact a SmartVault Administrator and verify that you have appropriate access to SmartVault.
Knowledge Base ID
KB186


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