Symptom
Error: COMException (0x80040414)
Cause
This error message typically displays when another dialog box is open in QuickBooks and waiting for a response.
Resolution
To resolve this issue:
- Verify that no additional QuickBooks dialog boxes are open.
Once you close any additional QuickBooks dialog boxes, this error message should no longer display.
Knowledge Base ID
KB229


Comments on this entry are closed.