Symptom
Error: You need permissions to perform this action displays when your try to copy a file into a folder using the SmartVault Drive.
Cause
This issue typically occurs when you use the SmartVault Drive and try to copy a file into a folder in the VaultName/Applications/QuickBooks/CompanyFileName/Documents folder structure.
Resolution
SmartVault does not allow you to store any documents other than documents you attach to QuickBooks entries using the SmartVault Toolbar in folders in the VaultName/Applications/QuickBooks/CompanyFileName/Documents folder structure.
SmartVault automatically creates the VaultName/Applications/QuickBooks/CompanyFileName/Documents folder structure when you add a QuickBooks company file to SmartVault. SmartVault then stores any documents you attach to QuickBooks entries in this folder structure.
If you want to copy a file into a folder in the SmartVault portal using the SmartVault Drive, copy the file into any folder other than a folder in the VaultName/Applications/QuickBooks/CompanyFileName/Documents folder structure.
Knowledge Base ID
KB260


Comments on this entry are closed.