Error: The network path was either typed incorrectly, does not exist, or the network provider is not currently available

Symptom

Error: The network path was either typed incorrectly, does not exist, or the network provider is not currently available.

Cause

This error message typically displays when the WebClient service is not running or has been disabled on the system.

Resolution

To resolve this issue, restart the WebClient service on your computer.

To restart the WebClient service on your computer:

  1. Right-click on the Computer icon on your computer desktop, and then click Manage.
  2. In the left pane, expand Services and Applications.
  3. In the center pane, scroll down to WebClient.
  4. Right-click WebClient and then perform one of the following actions:
    • If the WebClient service status is Started, click Stop.
    • If the WebClient service status is stopped, click Start.
  5. Open the SmartVault Drive by completing the following steps:
    1. Click Start > Programs > SmartVault Launch Pad.
    2. If you are not already signed in to your SmartVault account from the SmartVault Desktop software, click the Sign in to your SmartVault account link, type your SmartVault user ID and password, and then click Sign In.
    3. Click SmartVault Drive.
    4. Enter your SmartVault user ID and password again, and then click OK.

Knowledge Base ID

KB304

Comments on this entry are closed.