Symptom
Error: 0x80040438. The application trying to connect to QuickBooks is not supported while multiple instances of QuickBooks are running
Cause
This error message typically displays when you are using QuickBooks 2011 and you try to open more than one QuickBooks company file at the same time.
In QuickBooks 2011, QuickBooks has restricted 3rd party applications from supporting multiple QuickBooks company files in a single instance of QuickBooks 2011.
Note: Although SmartVault does support multiple versions of QuickBooks company files, such as 2009 and 2010, or 2007 and 2009, in QuickBooks 2011, QuickBooks has restricted 3rd party applications from supporting multiple QuickBooks company files in a single instance of QuickBooks 2011.
Resolution
To resolve this issue:
- If you use QuickBooks 2011, you must first close your open QuickBooks company file before you can open another QuickBooks company file.
Knowledge Base ID
KB305


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