SmartVault Toolbar displays as inactive or grayed out when you open a To Do item in QuickBooks 2012

Symptom

SmartVault Toolbar displays as inactive or grayed out when you open a To Do item in QuickBooks 2012.

Cause

This issue occurs if you are using QuickBooks 2012.

In QuickBooks 2012, Intuit made changes to their software development kit (SDK). The Intuit SDK is a set of tools that third-party software companies, like SmartVault, use to develop applications that integrate with QuickBooks.

Changes Intuit made to their SDK in QuickBooks 2012 prevent the SmartVault Toolbar from displaying when you open a To Do item in QuickBooks 2012.

Resolution

This is a known issue with SmartVault and QuickBooks 2012.

Currently there is not a workaround for this issue. However, SmartVault is aware of this problem and will work toward developing a fix for this issue in a future SmartVault release.

SmartVault continues to support and work with all previous versions of QuickBooks from QuickBooks 2006 through QuickBooks 2012 for all other listed transaction types. A complete list of the types of QuickBooks entries you can attach documents to using the SmartVault Toolbar, as well as examples of documents that could be attached to each entry, is available at http://help.smartvault.com/help/docs/DocumentTypes.pdf.

Knowledge Base ID

KB313

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