Symptom
SmartVault Toolbar displays as inactive or grayed out when you select an Item Receipts transaction in QuickBooks 2012
Cause
This issue is caused by changes Intuit made when making changes to improve the inventory management feature in QuickBooks 2012, Enterprise Edition.
It affects only the Items Receipts transaction when the Enhanced Item Receipt feature is enabled in QuickBooks 2012 Enterprise.
According to Intuit, once this feature is enabled on the company file it cannot be turned off or reverted. As a result, it you enable this feature in QuickBooks 2012 Enterprise, you will not be able to use the SmartVault Toolbar to attach documents to Item Receipts transactions.
Resolution
This is a known issue with SmartVault and QuickBooks 2012, Enterprise Edition.
Currently, there is no work around for this issue. However, SmartVault is aware of this problem and will work toward developing a fix for this issue in a future SmartVault release.
In addition, you can use SmartVault to attach documents to Item Receipts transactions in all other versions of QuickBooks 2012, as well as in earlier versions of QuickBooks.
Knowledge Base ID
KB315


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