Document does not attach correctly to a QuickBooks entry when using the Move option provided by the SmartVault Toolbar

Symptom

When you try to attach a document that you have already uploaded into a folder in SmartVault to an entry in QuickBooks using the Move option provided by the SmartVault Toolbar, after you click Move, it appears as though the document was attached correctly.

However, if you then try to view the document you attached by clicking on the folder icon on the SmartVault Toolbar, the document does not display in the Document List dialog box.

Cause

The cause of this issue is not yet known. However, the SmartVault Technical Support and Development teams are currently working on researching, reproducing, and addressing this issue.

Resolution

There is currently no fix for this issue. However, a workaround for this issue is currently available.

The workaround you use will vary based on whether you are working in a hosted or non-hosted QuickBooks environment. For more information, see the following topics:

In addition, SmartVault recognizes that using these workarounds may be a major inconvenience to some of our customers. SmartVault is committed to resolving this issue as quickly as possible.

Workaround for Users in Hosted QuickBooks Environments

If you work in a hosted QuickBooks environment, you can use the SmartVault Drive to copy documents stored in SmartVault down to a folder on your local computer.

Once the documents are in a folder on your local computer, you can copy the documents in the folder on your local computer to a folder on your hosted desktop.

Once your documents are in a folder on your hosted desktop, you can attach documents to an entry in QuickBooks by selecting the entry and then dragging and dropping documents onto the SmartVault Toolbar.

To perform this workaround in a hosted QuickBooks environment:

  1. Map a SmartVault Drive on your local computer. For more information, see http://help.smartvault.com/help/smartvaultdrive/.
  2. Using the SmartVault Drive you mapped on your local computer, browse to the folder in SmartVault that contains the documents you want to attach to QuickBooks entries. For example, if you store documents in the Inbox folder that SmartVault automatically creates for each QuickBooks company file when you integrate QuickBooks with SmartVault, browse to the Inbox folder. If you use a different folder to store documents in before you attach them to QuickBooks entries, browse to that folder.
  3. Select the documents you want to attach to QuickBooks entries, and then copy the documents to a folder on your local desktop.
  4. Sign in to your hosted desktop.
  5. Open My Computer in your hosted desktop, and then create a folder on your hosted desktop to store the documents you want to attach in.
  6. Copy or move the documents you want to attach to QuickBooks entries from the folder on your local computer to the folder you created on your hosted desktop.
  7. In QuickBooks, select a QuickBooks entry you want to attach a document to.
  8. Open the local folder on your hosted desktop and drag the document you want to attach to the entry onto the SmartVault Toolbar. SmartVault attaches the document to the selected QuickBooks entry.

Workaround for Users in Non-Hosted QuickBooks Environments

If you work in a non-hosted QuickBooks environment, you can use the SmartVault Drive to copy documents stored in SmartVault down to a folder on your local computer.

Once the documents are in a folder on your local computer, you can attach documents to an entry in QuickBooks by selecting the entry and then dragging and dropping documents onto the SmartVault Toolbar.

To perform this workaround in a non-hosted QuickBooks environment:

  1. Map a SmartVault Drive on your local computer. For more information, see http://help.smartvault.com/help/smartvaultdrive/.
  2. Using the SmartVault Drive you mapped on your local computer, browse to the folder in SmartVault that contains the documents you want to attach to QuickBooks entries. For example, if you store documents in the Inbox folder that SmartVault automatically creates for each QuickBooks company file when you integrate QuickBooks with SmartVault, browse to the Inbox folder. If you use a different folder to store documents in before you attach them to QuickBooks enries, browse to that folder.
  3. Select the documents you want to attach to QuickBooks entries, and then copy the documents to a folder on your local desktop.
  4. In QuickBooks, select a QuickBooks entry you want to attach a document to.
  5. Open the local folder on your desktop and drag the document you want to attach to the entry onto the SmartVault Toolbar. SmartVault attaches the document to the selected QuickBooks entry.

Knowledge Base ID

KB317

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