Symptom
Error: Restore cannot proceed, some files are currently locked displays when you try to restore a QuickBooks company file that you previously backed up using SmartVault.
Cause
This error message typically displays when the QuickBooks company file you are trying to restore is currently open on your computer.
Resolution
Ensure that the QuickBooks company file you want to restore is closed on your computer, and then run the restore operation again.
The QuickBooks company file on your computer must be closed when you restore a QuickBooks company file backup. This is because the restore process overwirtes the existing copy of the QuickBooks company file on your computer.
Knowledge Base ID
KB86


Comments on this entry are closed.