Home > Support > Knowledge Base and Known Issues > Could Not Load File or Assembly, Version=4.0.0.0

Could Not Load File or Assembly, Version=4.0.0.0

Table of contents

Overview

Error: Could not load file or assembly, Version=4.0.0.0.

 

This error indicates that the System.EnterpriseServices file, which is used by Microsoft .NET Framework 4.0, is not registered in the Windowsassembly folder.

 

Proper functioning of the .Net Framework is required for SmartVault.

Resolution

 

To resolve this issue, complete the following tasks:

  • Download and install or re-install Microsoft .NET Framework 4.0.
  • Ensure you have the latest service pack and critical updates installed for the version of Microsoft Windows running on your computer.
  • Unintegrate and then reintegrate your QuickBooks company file with SmartVault.
     

Download and install or re-install Microsoft .NET Framework 4.0:

  1. Go to Microsoft .NET Framework Downloads.
  2. Read the download instructions on the page.
  3. Select, download and install Microsoft .NET Framework 4.0.
  4. Restart your computer.
     

Ensure you have the latest service pack and critical updates installed for the version of Microsoft Windows running on your computer:

  1. Run Windows Update and Install the latest service pack and critical updates for the version of Windows that you are running.

    To learn about Windows Update, click here.


Follow the steps in the link below to re-integrate SmartVault with your Quickbooks company file:

 

  1.  Re-integrate a QuickBooks Company File
You must to post a comment.
Last modified
18:17, 19 Jan 2015

Tags

Classifications

This page has no classifications.