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Existing Customers Moving to Accountants 2.0 or Any New Zone Unable to Automatically Detect and Install Applicable Software

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Overview

This issue applies to existing customers moving to Accountants 2.0 (or any other new zone). After moving to a new zone, the Windows Desktop Client (WDC) installer will not detect the new software, and the customer will not be able to install it.

Cause

We are not deploying a new WDC version that is aware of zones to existing customers. Therefore, a WDC version of 15.109.111.4010 or prior does not understand the concept of zones and will not install the new software.

 

Note: A zoning-aware WDC will be available 10/21/15, at which point this issue will not exist.

Resolution

Customers can directly download and install the new WDC version from the SmartVault Portal sidebar or the SmartVault Dashboard header:

 

SmartVault Portal sidebar

CP_sidebar download.jpg
 

SmartVault Dashboard header

CP_dashboard header_wdc_download.png

 

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Last modified
15:57, 30 Sep 2015

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