Home > Support > Knowledge Base and Known Issues > Improve Document Scanning Speed and Reduce Scanned File Size

Improve Document Scanning Speed and Reduce Scanned File Size

Overview

Some customers have indicated that scanning to the SmartVault Inbox is much slower than scanning to their DMS or their desktop or that file sizes for scanned documents are too large.

Applies to:

Most TWAIN compatible scanners.

Cause

This is usually because SmartVault sets a higher document resolution DPI than DMS for scanning documents.

Resolution

To achieve faster scanning results, change the Resolution DPI to 100 in the User Settings dialog.

Steps

  1. Open or click on the the SmartVault Launchpad.
  2. Click the User Settings link.
  3. Click the Scanners tab.
  4. Select the default scanner of choice.
  5. Change the Resolution setting to 100 dpi.
  6. Click OK.
You must to post a comment.
Last modified
17:00, 11 Mar 2015

Tags

Classifications

This page has no classifications.