Customer Center
Help Topics
Self-Help Guides
Home > Support > Knowledge Base and Known Issues > Issues Connecting to SmartVault From Legacy or Unsupported Systems

Issues Connecting to SmartVault From Legacy or Unsupported Systems

Table of contents

Overview

7/22/14

As part of scheduled improvements to SmartVaults server Infrastructure regular software and hardware updates are made to our network.

A recent update to important systems may render some users on legacy or unsupported systems to be unable to connect to the SmartVault service due to security incompatibilities.  Some older software cannot run or understand certain security measures SmartVault's servers use to make your experience the safest possible, which means we can no longer support those systems.

Effected users may be those running legacy web browser software (ex Internet Explorer 8) or unsecured operating systems that are no longer supported by their developer like Windows XP.

It is recommended to upgrade your systems to a more contemporary platform to resolve these issues.

If you have any questions you can contact us via chat, support request, or phone by visiting support.smartvault.com

You must to post a comment.
Last modified
10:40, 24 Jul 2014

Tags

This page has no custom tags.

Classifications

This page has no classifications.