Home > Support > Knowledge Base and Known Issues > This setup is not supported on 64-bit versions of Windows XP

This setup is not supported on 64-bit versions of Windows XP

Overview

When attempting to install the SmartVault Desktop Software you may get the error message "this setup is not supported on 64-bit versions of Windows XP" that will prevent you from finishing your installation. You can get this error message on any version of Windows.

Cause

The SmartVault Desktop Software as well as many other modern applications require certain versions of Microsofts .NET framework to install or run properly. This error indicates you do not have these features installed. 

Considerations

The Windows XP and Windows 2003 Server O/S systems are no longer supported by Microsoft or SmartVault. 

You must to post a comment.
Last modified
13:58, 5 Apr 2016

Tags

Classifications

This page has no classifications.