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Unable to print from Lacerte/ProSeries to SmartVault after upgrading to Windows 10

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Overview

After upgrading or installing Windows 10, you may have noticed that you are unable to print from Lacerte/ProSeries to SmartVault.  Instead, you get a dialogue box that looks like the screenshot below, or nothing occurs.

 

2015_Aug_SaveAsLacerte.png

Cause

Lacerte/ProSeries 2014 and older versions installs a PDF print driver that is not fully compatible with Windows 10.  This creates a conflict with third party PDF print drivers like the SmartVault Print Driver.  

Resolution

To workaround this issue, the updated Lacerte/Proseries PDF Printer driver can be installed by running the Lacerte PDF 450 Tool:

  1. Close out of Lacerte.ProSeries and SmartVault.
  2. Download the tool using this link: Lacerte PDF 450 Tool.
  3. Run the downloaded tool.
  4. You will see commands scrolling on the screen.  The tool is finished when it says "Lacerte PDF Printer Repair Tool finished..."  
  5. Press any key to exit the tool.
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Last modified
13:22, 14 Dec 2015

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