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Failed to Attach the Document

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Symptom

 

Failed to attach the document. System.IO.IOException: The process cannot access the file 'driverletter:pathtofilefilename.filetype' because it is being used by another process.

Cause

 

This error message typically displays when you are trying to attach a document to a QuickBooks or Reckon Accounts entry using the SmartVault Toolbar and the document you are trying to attach is open

Resolution

  1. Make sure the document you are trying to attach to the QuickBooks or Reckon entry is not open.
  2. If the document you are trying to attach is open, close the document, and then try to attach the document again.
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