Customer Center
Help Topics
Self-Help Guides
Home > Other > Knowledge Base and Known Issues > Fails when Uploading a File to the Client Portal

Fails when Uploading a File to the Client Portal

Overview

When uploading a document in the SmartVault client portal, you may get the following messages:

 

  • “Failed”. The message you see when you upload a file in the SmartVault client portal. This can happen if you use the Browse button or the Drag and Drop feature.
  • File uploads partially and then hangs or locks up.
     

Note: This issue has been fixed in the latest versions of the product, though you may have to clear your cookies one last time to resolve this issue. 

Cause

As of the October 2013 release, some browsers may have cookies caching data from the previous version of SmartVault and the cookies are not updating when connecting to the latest version of SmartVault on the server.

Steps

  1. Ensure that you are on the latest version of the browser, if not, update it.
     
  2. Choose the following below to clear your cache on the web browser you use to access the SmartVault Portal:
     

    chrome.png

    Chrome

    Clear Cache: https://support.google.com/accounts/...er/32050?hl=en

    ff.png

    Firefox 
    Clear Cache: https://support.mozilla.org/en-US/kb...-firefox-cache

    ie.png

    Internet Explorer 

    Clear Cache: http://answers.microsoft.com/en-us/i...0-3e748cebc937

    safari.png

    Safari 
    Clear Cache: Go to Safari > Empty Cache

  3. Sign out of the SmartVault Portal and close all browser windows.
     
  4. Open the browser and sign into SmartVault

 

​Considerations

The browser you are using to access the site may not be a support browser. Check the System Requirements page to see which browsers are currently supported. 
 

You must to post a comment.
Last modified

Tags

Classifications

This page has no classifications.